[FileMaker Pro] メニュー

このメニューは、Mac の FileMaker 環境のときに表示されます。主なコマンドは以下のとおりです。

[FileMaker Pro について…]

Mac で起動したときに表示されます。Windows では、[ヘルプ] メニューの [FileMaker Pro について…] コマンドを使用します。

FileMaker Pro の About 画面を表示します。

[PowerAddress について…]

Mac で起動したときに表示されます。Windows では、[ヘルプ] メニューの [PowerAddress について…] コマンドを使用します。

PowerAddress の About 画面を表示します。この画面は、PowerAddress の起動時にも表示されます。ソフトのバージョン、関連ファイルのバージョン、ライセンス名、登録者名、現在共有中のユーザー数などを確認することができます。ライセンス名については「ライセンス情報の管理」をご覧ください。

前の画面に戻るには、画面中央の [OK] ボタンをクリックします。

[PowerAddress 設定…]

Mac で起動したときに表示されます。Windows では、[編集] メニューの [PowerAddress 設定…] コマンドを使用します。

PowerAddress の設定画面を開きます。このコマンドは、[設定] タブのクリックと同じ働きをします。PowerAddress の設定に関する詳細は「PowerAddress 環境設定」をご覧ください。

[環境設定…]

Mac で起動したときに表示されます。Windows では、[編集] メニューの [環境設定…] コマンドを使用します。

FileMaker Pro の環境設定を行います。FileMaker Pro の環境設定に関する詳細は「FileMaker Pro 環境設定」をご覧ください。

[FileMaker Pro を終了]

Mac で起動したときに表示されます。Windows では、[ファイル] メニューの [終了] コマンドを使用します。

PowerAddress を閉じて FileMaker Pro を終了します。main ウインドウ内の「Quit」ボタンをクリックすると、PowerAddress だけが終了します。

こちらの記事もどうぞ (自動生成)