[PowerAddress] メニュー

このメニューは、Mac アプリ版のときに表示されます。主なコマンドは以下のとおりです。

[PowerAddress について…]

PowerAddress の About 画面を表示します。Windows 版は、[ヘルプ] メニューの [PowerAddress について…] コマンドを使用します。

この画面は、PowerAddress の起動時にも表示されます。ソフトのバージョン、関連ファイルのバージョン、ライセンス名、登録者名、現在共有中のユーザー数などを確認することができます。ライセンス名については「ライセンス情報の管理」をご覧ください。

前の画面に戻るには、画面中央の [OK] ボタンをクリックします。

[PowerAddress 設定…]

PowerAddress の設定画面を開きます。Windows 版は、[編集] メニューの [PowerAddress 設定…] コマンドを使用します。

このコマンドは、[設定] タブのクリックと同じ働きをします。PowerAddress の設定に関する詳細は「PowerAddress 環境設定」をご覧ください。

[環境設定…]

PowerAddress のデータベースエンジンである FileMaker Pro の環境設定を行います。Windows 版は、[編集] メニューの [環境設定…] コマンドを使用します。

FileMaker Pro の環境設定に関する詳細は「FileMaker Pro 環境設定」をご覧ください。

[PowerAddress を終了]

PowerAddress を終了します。このコマンドは、main ウインドウ内の「Quit」ボタンと同じ働きをします。Windows 版は、[ファイル] メニューの [終了] コマンドを使用します。

こちらの記事もどうぞ (自動生成)